Bejelentkezés

Annak, akinek 2015-nél frissebb Intel CPU-s PC-je van nem árt elolvasni ezt a cikket.

Én azóta kerülöm az Intelt, amióta a Microsoft-tal konglomerátumban megpróbálták teljesen kisajátítani a számítógépes piacot. Az, hogy az M$ megúszta a monopólium-ellenes törvény miatti pert, nem a véletlen műve. Amilyen gyanakvó vagyok, számomra az is nyilvánvaló, hogy az Intellel kéz a kézben járták ugyan azt az utat és a firmware-ben véletlenül megtalált hiba nem a véletlen műve. Ez persze szigorúan magánvélemény!

A cikk lényegi része:

Négy "sérülékenységet" találtak, amik az Intel Management Engine firmware 11.0-tól 11.20-ig terjedő változataiban taláható meg. Kettőt korábbi verziókban is megtaláltak csakúgy, mint a Server Platform Services 4.0-ásban is kettőt, valamint kettőt a TXE 3.0-as verziójában.

Az érintett Intel CPU-k:

  • a 6., 7. és 8. generációs processzorok - a 2015-óta eladott Intel-gépek többségében ezek vannak;
  • több Xeon processzor-sorozatban, közötte a Xeon E3-1200 v5 és v6 család, a Xeon Scalable processzorcsalád és a Xeon W processzorcsalád,
  • az Atom C3000 processzorok és az Apollo Lake Atom Processor E3900 sorozata hálózati, beágyazott eszközök és IoT számára és az
  • Apollo Lake Pentium és Celeron™ N és J sorozatú processzorok.

A sérülékenység kihasználásával távolról parancs futtatható az érintett procszzorokon.

You have no rights to post comments