Bejelentkezés

Keresés a fórumban

Kulcsszó
Hálózatok

TÉMA: iconnect nas - automatikus csatolás

iconnect nas - automatikus csatolás 2015 márc. 07 06:23 #1733

  • toroka
  • toroka profilkép
  • Nem elérhető
  • Adminisztrátor
  • Hozzászólások: 446
  • Köszönetek: 43
  • Karma: 8
A cím azért általános kissé, mert ha lesz türelmem és kedvem hozzá, akkor még egyebeket is csinálok s tárgyban említett eszközzel és további kérdéseim is lehetnek. Ha túl hosszú a felvezetés, akkor a keretezett rész ugord át.
Kb. 5 éve kitaláltam, hogy az 1 TB-s USB háttértáramat nas-re kötöm és az említett iomega eszköz lett a befutó. Kiderült, hogy nem kezeli a linuxos partíciókat és ezt megoldani csak jelentős vacakolás árán lehetne, arra pedig akkor nem volt időm. Félreraktam, és csak most vettem ismét elő, gondoltam megpróbálom mégis beüzemelni. Azonnal frissítettem a firmware-t és csodák csodájára, már ismeri az ext partíciókat.

A rendszerbe bekötés nem ment simán. Sok vacakolás után derült ki, hogy csak samba-val hajlandó együttműködni. (Wifi-n kivül nem foglalkoztam más hálózatbeállítással, azaz nem értek hozzá.) A PCLinuxOS Vezérlőközpont szépen elrendezte és csatolta is az asztali gépemre. (Amivel még foglalkozni kell, hogy a teljes eléréshez, az azonosítást az iConnect-en ki kellett kapcsolni. Azt sem oldottam meg még, hogy az egyik routeren lógó nas-t a másik (wifi) routerem-en lógó laptop is lássa, csatolja. Lehet, hogy valami forward-olás kell, de ez most lényegtelen, mert legrosszabb esetben bekapcsolom majd a nas wifi-jét és ahhoz csatolok mindent.)

A - további és későbbi kérdéseim miatt - hosszú felvezetés után a mai gondom:

Az egyik PCLOS-telepítésemen (MATE) szépen működik minden. A másikon (KDE) - valószínűleg nem csináltam végig rendesen - viszont hiába szerepelnek a megfelelő bejegyzések az fstab-ban, nem csatolja fel a nas-es partíciókat az /mnt/.... -be indításkor. Ha kézzel felcsatolom (su), akkor kikapcsolásnál egyszerűen nem áll le a gép. Ha kézzel leválasztom és kikapcsolás után újraindítom, a teljes betöltés előtt automatikusan újraindítja a gépet és csak másodszorra kezd rendesen működni, azaz nem csatolni. Mi lehet a megoldás?
Török Á.
Utolsó szerkesztés: 2015 márc. 07 06:25 Írta: toroka.
Nyilvános megtekintési jogosultság letiltva.

iconnect nas - automatikus csatolás 2015 márc. 08 18:57 #1735

  • ÜLÜ
  • ÜLÜ profilkép
  • Nem elérhető
  • Arany fokozatú fórumozó
  • ”Ha igazad van, megengedheted magadnak..„ (Gandhi)
  • Hozzászólások: 231
  • Köszönetek: 54
  • Karma: 2
toroka beküldte:
Mi lehet a megoldás?
Azt sajnos nem tudom..de javaslom olvasd végi azt a pdf-et amit legutóbb a Tudástárba helyeztem, mert részletesen foglalkozik a Nas-al a partíciócsatolással és a hibaelhárítások módjaival is.
Nyilvános megtekintési jogosultság letiltva.

iconnect nas - automatikus csatolás 2015 márc. 09 06:26 #1736

  • toroka
  • toroka profilkép
  • Nem elérhető
  • Adminisztrátor
  • Hozzászólások: 446
  • Köszönetek: 43
  • Karma: 8
Köszönöm, akkor figyelmesebben nézem át.
Török Á.
Nyilvános megtekintési jogosultság letiltva.
Oldalmegjelenítési idő: 0.148 másodperc