Bejelentkezés

Keresés a fórumban

Kulcsszó
Rendszer üzemeltetés

TÉMA: Boot csak F1 gomb lenyomása után

PCLinuxOS 2014 dec. 15 10:12 #1493

  • ikszman
  • ikszman profilkép
Sziasztok, üdv mindenkinek.

Segítségeteket kérném a következő dologban:
Adott egy "régi" FS D1561-C23 alaplap ami csak F1 gomb után indul el. A processzort írja ki ismeretlennek. :) Ami egy Intel Celeron 2.26 GHz. Természetesen tanácsolja a BIOS frissítését is. Ami nem is lenne gond, az FS support oldalán találtam linuxos *.sh kiterjesztésű frissítőt amit le is tudok tölteni.
Sajnos még win alatt is csak ritkán kellett ilyet csinálnom (msdos). És tudom, hogy nem szerencsés elbaltázni a BIOS frissítését.
A rendszer PClinuxOS 2013 Mate. Szépen és gyorsan fut. Mivel nem az enyém lesz a gép gondoltam megcsinálnám a frissítést. Ne kelljen nyugdíjasoknak azzal az F1 gombbal bíbelődniük. :)
Mit tegyek miután letöltöttem a linuxos frissítőt és bedugtam a floppy lemezt a meghajtóba?
A segítséget előre is köszönöm. Karesz.
Nyilvános megtekintési jogosultság letiltva.

PCLinuxOS 2014 dec. 15 12:41 #1494

  • toroka
  • toroka profilkép
  • Nem elérhető
  • Adminisztrátor
  • Hozzászólások: 467
  • Köszönetek: 43
  • Karma: 9
Úgy tűnik, hogy az egy shell szkript. Azaz futtatni kell konzolból. Hogy rendszergazdaként kell-e vagy sem, nem tudom.

Azt hiszem az az eljárás, hogy egy konzol promptjánál
cd /a/letoltes/helye
./a_letoltott_program_neve.sh

Valószínűleg kérni fog egy flopit és arra készít egy indító lemezt, ami a BIOS-frissítést elvégzi.
Az F1-et meg valószínűleg azért kell nyomogatnod, mert lemerült az alaplapi elem. Cseréld ki! (A dátumot és időt nem kell kézzel beállítani?)
Török Á.
Nyilvános megtekintési jogosultság letiltva.

PCLinuxOS 2014 dec. 19 22:10 #1512

  • ikszman
  • ikszman profilkép
Üdv toroka. Köszönöm a választ.
Sajnos az F1 használata megmaradt a BIOS frissítése után is.
A beállításokat ellenőriztem többször is. A gombelem tuti jó. Mivel megőriz minden beállítást mégha több napra félre is állítom a sarokba. :)
A frissítés részleteit olvastam az FS oldalán. A Nortwood magos inteleket és a 4 Gb memóriát támogatni hivatott frissítést adtak ki. Nem értem miért, de ez nem jött be. :) Karesz.
Nyilvános megtekintési jogosultság letiltva.

PCLinuxOS 2014 dec. 20 05:21 #1513

  • toroka
  • toroka profilkép
  • Nem elérhető
  • Adminisztrátor
  • Hozzászólások: 467
  • Köszönetek: 43
  • Karma: 9
Kicsit körülnéztem a neten és az egyik oldal azt írja, hogy
F1:boot is part of the POST process. The boot process paused because of the hardware failure. like audio is not connected to the jumper on the mother board?
azaz az F1 használata hardverhibát jelez. pl. a hangkábel nincs csatlakoztatva az alaplaphoz.

De tipikusan ilyen hibát okoz a helytelen flopibeállítás a BIOS-ban. Azaz, a rendszer flopit keres induláskor, miközben valójában nincs. A BIOS-ban a flopival kapcsolatban négy dolgot - négy helyen - lehet állítani.

A flopivezérlőt kikapcsolni - floppy controller - disabled.
A flopi típusát nem létezőre állítani - floppy drive type - NONE.
A flopi keresését kikapcsolni - floppy drive seek - NO.
És végül, ha más lehetőség nincs, kivenni, vagy a boot sorrend végére rakni a flopit.

Próba, cseresznye!
Török Á.
Nyilvános megtekintési jogosultság letiltva.

PCLinuxOS 2014 dec. 20 13:51 #1514

  • ikszman
  • ikszman profilkép
Üdv toroka.
Na csak rávezettél a megoldásra. :)
Kikapcsoltam a "FAN Control"-t. Ugyanis már nem eredti a ventillátor. Csupán kétpólusú a csatlakozása. Vagyis épp a sensor nincs benne.
Most már F1 nélkül tovább lép. :woohoo:
Kellemes és Boldog Karácsonyt! Jó pihenést. Karesz. :)
Nyilvános megtekintési jogosultság letiltva.

PCLinuxOS 2014 dec. 21 06:36 #1516

  • toroka
  • toroka profilkép
  • Nem elérhető
  • Adminisztrátor
  • Hozzászólások: 467
  • Köszönetek: 43
  • Karma: 9
Gratulálok, akkor egy gonddal kevesebb. Kellemes Karácsonyt neked is. :)

A témához tartozó üzeneteket áthelyeztem egy új téma alá.
Török Á.
Nyilvános megtekintési jogosultság letiltva.
Oldalmegjelenítési idő: 0.079 másodperc