Bejelentkezés

Keresés a fórumban

Kulcsszó
Rendszer üzemeltetés
  • Oldal:
  • 1
  • 2

TÉMA: PCinucOs 64 telepítés után nem indul

PCinucOs 64 telepítés után nem indul 2014 márc. 24 19:08 #205

  • bgabi
  • bgabi profilkép
  • Nem elérhető
  • Kezdő fórumozó
  • Hozzászólások: 25
  • Köszönetek: 2
  • Karma: 0
Sziasztok.
Nem vagyok egy nagy linux guru de már két napja kinlódok. Letöltöttem a KDE-s 64 verziót kiírtanDVD re és live üzemmódban kipróbáltam.Nagyon tetszett mindent be tudtam állítani rajta 10 perc altatt (monitor HDMI hang webcam printer).
Nosza telepítünk kb 30 perc alatt felment.
A gépemben van egy SSD meghajtó azon win7 van ( C).Az adatokat egy samsung 320 - as vinyón tartom azt úgy particonáltam
300 Gb adatok (D) 15 Gb (E) linuxnak a maradékot meghagytam swap nak. Telepítés folyamán az egyénit választottam az E re ment a rendszer (ext4 fájlrendszerrel). Minden oké a grub - ot a samura raktam. Még szórakoztam vele aztán újrainditás.
Boot sorrend választás (samu) bejön a rendszerinditó PClinux oké ez is szuper de elöbb innen indítottam a win_t az is ok. Újra restar hadd szóljon a linux elindul bejön a grafikus kör megy körbe a bit kukac ez is oké.Most kellett volna annak jönnie hogy felhasználó név megadás jelszó stb,de meglepetés ért mert ezeket irta ki:
PC linux release 2014 for x86_64
kernel3.4.70 - plos on dual proc x86_64 / tty
localhost login_
na itt próbáltam mint root belépni ez sikerült de a jelszót root nem fogadta el és ezt írta ki
[last login: Mon dec 2.23:10:56 On :0 #
[root@ localhost"] és ittmegállt a tudományom.
Előre is köszönöm a segítségeteket a megoldásra mit csináltam rosszul vagy
milyen parancsot kell beírni.Egyébként szuper így kompletten.
A vasról AMD A6 5400 proci 8Gb ram Trinity grafikus kártya a prociban a vinyókat már leírtam.
Köszi Gábor
Nyilvános megtekintési jogosultság letiltva.

PCinucOs 64 telepítés után nem indul 2014 márc. 24 21:56 #207

  • toroka
  • toroka profilkép
  • Nem elérhető
  • Adminisztrátor
  • Hozzászólások: 467
  • Köszönetek: 43
  • Karma: 9
Azt hiszem még a root-root páros él, amíg az első bejelentkezés nem zajlik le, de ebben nem vagyok biztos, próbáld ki. Nekem A8-as van és hasonló gondjaim szoktak lenni, maikor (újra)telepítem a rendszert. A PCLOS által felrakott meghajtót önmaga nem fogadja el. Töltsd le és mentsd a gyári amd-catalyst-13.12-linux_x86_x86_64.run fájlt (fejből írtam).

Innen tudod letölteni: ati support (Válaszd ki a meghajtó típusát stb. Lehet, hogy zip-pelve lesz és ki kell majd bontanod.)

Tedd indíthatóvá - ezekre jó a live is -, majd amikor a rendszer betöltésénél a terminálhoz jutsz (fekete képernyő, bejelentkezési prompt-tal) akkor

1. lépj be root-ként (root-root szerintem működni fog);
2. apt-get update;
3. apt-get remove fglrx*
Ekkor három csomagot kell, hogy kijelöljön eltávolításra. (dkms-valami fglrx, fglrx valami és X11-driver-fglrx...)
Hagyd jóvá az eltávolításukat.
4. cd /home/az amd catalyst fájl letöltési helye
5. sh ./amd-catalyst......run
6a. ha sikít, hogy maradt még fglrx (az életben nemtalálod meg, hogy hol. Lehet, hogy újra kellene indítani, de nem érdemes szórakozni vele), akkor sh ./amd-catalyst.....run --force
6b. lefut a telepítő. Ha nincs hiba, akkor kilépsz root-ból és bejelentkezel felhasználóként, majd startx
8. ha jelzi, hogy hiba volt, akkor sh ./amd-catalyst.....run uninstall (azt hiszem kötőjelek nem kellenek az uninstall elé.)
9. futtasd újra a telepítőt, ekkor már mennie kell.
10. kilépés root-ból, bejelentkezés felhasználóként, majd startx.

Ha a 13.12-es változattal esetleg nem sikerülne, akkor elküldöm a 13.4-es változatot.

Török
ui: Újból elolvastam amit írtál:
"last login: Mon dec 2.23:10:56 On :0 #
[root@ localhost"] és ittmegállt a tudományom."
Be tudtál lépni, de kíváncsian várta az utasításaidat.

Ja és még egy. Én telepíteném a Midnight Commander-t (apt-get install mc), megkönnyíti a bóklászásodat. Indítása: mc
Török Á.
Utolsó szerkesztés: 2014 márc. 24 22:11 Írta: toroka.
Nyilvános megtekintési jogosultság letiltva.
Az alábbi felhasználók mondtak köszönetet: bgabi

PCinucOs 64 telepítés után nem indul 2014 márc. 25 07:15 #209

  • bgabi
  • bgabi profilkép
  • Nem elérhető
  • Kezdő fórumozó
  • Hozzászólások: 25
  • Köszönetek: 2
  • Karma: 0
Köszi a gyors választ este megpróbálom és visszajelzek.
Nyilvános megtekintési jogosultság letiltva.

PCinucOs 64 telepítés után nem indul 2014 márc. 26 22:16 #217

  • ferike
  • ferike profilkép
  • Nem elérhető
  • Profi fórumozó
  • Hozzászólások: 95
  • Köszönetek: 2
  • Karma: 1
Lehet, hogy elkövetted a hibát, miszerint a loginnév és jelszó már megvolt adva magyarul, de a billentyűzet még angol. Ilyenkor természetes, hogy csak angol billentyűzetet kezel, és a magyar ékezetes dolgokat nem ismeri fel.
Másik:ha jól emlékszem, az mc benne van a telepitőben, ha nincs, akkor ahogy már le lett írva, telepitsd fel (beírni: apt-get install mc) ekkor feltelepiti a midnight commandert, ami hasonlit a norton commanderhez. Inditása (lehet, hogy fent is van) beírni "mc" macskaköröm nélkül, Ha már benne van, akkor elindul, ha nincs, akkor az apt parancs felrakja..
Ha elindult, navigálj a /etc/X11 mappába, keresd meg a "xorg.conf" fájlt, és F4-el editáló módba lépj bele. Keresd meg a videokártya tipusának a sorát, és az "ati" meghajtót írd ár "vesa"-ra (macskaköröm itt már van! ) persze értelemszerű a macskakörmön belül van az ati, és oda kell a helyére írni a vesa-t
F2-vel mentsd el, majd ha kész, add ki a "startx" parancsot, ekkor vesa meghajtóval el kellene, hogy induljon, és be kell jöjjön a grafikus felület.
Ha nem megy még mindíg, írd meg, és megpróbáljuk kisilabizálni a turpisságot.
Sok sikert :)
file:///home/borika/Downloads/622166.png
Nyilvános megtekintési jogosultság letiltva.
Az alábbi felhasználók mondtak köszönetet: bgabi

PCinucOs 64 telepítés után nem indul 2014 márc. 27 05:24 #218

  • toroka
  • toroka profilkép
  • Nem elérhető
  • Adminisztrátor
  • Hozzászólások: 467
  • Köszönetek: 43
  • Karma: 9
Ferike!

A login kapcsán nincs igazad, mert bgabi azt írta, hogy gép képernyője

"last login: Mon dec 2.23:10:56 On :0 #
[root@ localhost"]
és ittmegállt a tudományom."

Szóval belépett, csak éppen a grafikus felület hiányzik. Az mc valóban egyből kiderül, hogy van-e, ha próbálod indtani. Az xconfig-os megoldás zseniális! Hogy nekem ez nem jutott eszembe! Pedig egy párszor szívtam a videóval.
Török Á.
Utolsó szerkesztés: 2014 márc. 27 05:26 Írta: toroka.
Nyilvános megtekintési jogosultság letiltva.
Az alábbi felhasználók mondtak köszönetet: bgabi

PCinucOs 64 telepítés után nem indul 2014 márc. 28 20:09 #224

  • ferike
  • ferike profilkép
  • Nem elérhető
  • Profi fórumozó
  • Hozzászólások: 95
  • Köszönetek: 2
  • Karma: 1
Igazad van a loginnal kapcsolatban, figyelmetlen voltam, a grafikus felületre koncentráltam :)
Hiába no, öregszem :D
file:///home/borika/Downloads/622166.png
Nyilvános megtekintési jogosultság letiltva.
  • Oldal:
  • 1
  • 2
Oldalmegjelenítési idő: 0.093 másodperc